Script error

On our Performance Center v12.63 platform some of our end users see this error...

The script <Script_Example> is from LoadRunner version <12.63.0.399>. This does not match the load generator <Load_Generator1> version, <12.60.0.0>. The script may not run properly on a load generator with an earlier or unidentified version.  

 
 
But I have checked Load_Generator1 and it definitely is v12.63
 
From reading