Flash Builder 4 support on LoadRunner

can anyone confirm if loadrunner supports
Flash Builder 4 and LCDS 3.1
I read somewhere that loadrunner supports only till flex 3 version.