Performance Center 11.52 upgrade.

Hi
Currently we are using PC11.50 with ALM 11.50 in our team and Because of few infrastructure changes we need to use Alm 11.52 of Functional team so need to upgrade the pc from 11.50 to 11.52 as required ALM &PC version same but after searching on HP site we are unable to get Patches to upgrade to PC11.52 thought we have checked with HP SAID to check My Update link.. It showing 11.50 & 12.01 versions of PC but no patch/sp info also checked in patches link of support site.

Please help me with info on how can I upgrade pc version from 11.50 to 11.52 to get compeecompi me an .. Where can i get the patch/sp2. Any direct link..

Thanks in Advance

Amarjeet

Tags:

  • Because of a change to the installer technology the 11.52 version is not available as a patch.

     

    You can get the GA versions of the software by signing into the SSO site, Select Downloads | Software Updates | My Updates and then follow through the prompts selecting Performance Center and getting through to download the ISO for 11.52.  Make sure you get the ALM and PC ISO files.

     

    You will need to download the ALM 11.52 GA release and then the 11.52 Patch X (where X is the latest patch that PC supports, currently 4).

     

     

     

    You will also need to download the PC 11.52 GA release and then the 11.52 Patch Y (where Y is the latest patch, currently 2)

     

    Please carefully review all of the instructions for performing this upgrade and if possible you should practice the upgrade in a testing environment before upgrading production,


    Craig Drummond

    HP Software Premier Support, Technical Account Manager - ALM Products.

  • Thanks for info .. Actually as you said we have ALM 11.52 GA patch 2 already been configured and we working on it for QC and now we planning to configure for PC. So we installed Pc server 11.50 then sp 2 then patch 2 ( not found GA version of pc 11.52) but when trying to configure pc server in lab management it prompting me vetsion compatibility error for ALM and PC.. Plz help on this
  • Can you help me with direct link for HP PC 11.52 GA version
  • As I mentioned, there is no direct link to the PC 11.52 GA software.  You must sign into the SSO site, Select Downloads | Software Updates | My Updates and then follow through the prompts selecting Performance Center and getting through to download of the ISO for 11.52.

     

    If you are getting an error that the version is incorrect, what is the version of your ALM server as reported by Windows Progams and Features (add remove programs in some versions of Windows) and what is the version of the PCS and Hosts?  You must be at compatible versions all the way around. 

     

    PCS 11.52 Patch 2 requires ALM 11.52 Patch 3 or 4.

     

    Craig Drummond

    HP SW Premier Support, Technical Account Manager - ALM Products

  • My apologies. 

     

    I confused the GA release for PC and ALM.  There is not a standalone release of GA 11.52 for PC.  All of the PC patches are cumulative.  If you install the latest patch for PC you just have to make sure that you are at a compatible version for ALM.

     

    Can you go to the ALM server and look at the Programs and Features and see what is the base version installed.  If the base version says 11.50 then you will not be able to install the latest ALM patch 4 without first uninstalling, reinstalling the 11.52 GA ALM release and then install ALM patch 4.  If the base version is already 11.52 then you will be able to install Patch 4

     

    If you need direct help, I would suggest opening a technical case with HP Support and having one of our engineers assist you with getting your environment squared away.

     

    Craig Drummond

    HP SW Premier Support, Technical Account Manger - ALM Products

  • Verified Answer

    Thanks Chirag for help and clear many doubts .. Am checked both ALM (GA) & PC having version 11.52 Patch 2 but still getting compatibility issue while adding pc server to labe management... You are right i should raise request with hp to resolve it.. Thanks again
  • PC 11.52 Patch 2 requires ALM to be 11.52 Patch 3 or 4.  If you install the latest patch on ALM you should get past the incompatible version message.

     

    Craig