HP VuGen 9.52 and ie8 and VuGen 11 and BAC

Is there a patch available for 9.52 to support ie8, we cannot go to v11 of VuGen due to it not supporting BAC/BPM. When will v11 of VuGen support BAC v8.x / BPM 8.x

We are at a road block with several items namely recording ie8 applications and xenapp 6 with only LR/VuGen 11 supporting these but not BAC it has put us in a difficult position.
Parents
  • Parkar, I see there is a patch for 9.52 ie 8 recording under support.openview.hp.com under software patches, but listed under Loadrunner when I try and apply this patch to Vugen it says the right product is not installed.

    Raj, I am unable to test Vugen 11 as I don't know where to get this, it is not listed under our products (where BAC and everything is) we got vugen 9.x from the BAC components page, and the BAC software patches area of support.openview.hp.com.
Reply
  • Parkar, I see there is a patch for 9.52 ie 8 recording under support.openview.hp.com under software patches, but listed under Loadrunner when I try and apply this patch to Vugen it says the right product is not installed.

    Raj, I am unable to test Vugen 11 as I don't know where to get this, it is not listed under our products (where BAC and everything is) we got vugen 9.x from the BAC components page, and the BAC software patches area of support.openview.hp.com.
Children
No Data