What does "get: Feature has expired. (-10,234)" mean?

I was previously able to pull code from the archives, but I no longer can.

Does anyone have any idea what this error message means?

I'm on vm 8.4. I've tried uninstalling it and reinstalling it, but to no avail. 

I believe we have an old PVCS licence, but no maintenance licence, so I'm not sure if we can get any official support for this. So I'm trying my luck here.

Thanks!