Idea ID: 2873663

Enable SMB version 3 support within Silk Central as SMB version 1 is insecure

Status : New Idea

Silk Central needs SMB version 3 support for Source Control.

Silk Central only support SMB version1 which is EXTREMLY out of date and is insecure.

Windows 11 will be disabling SMB version 1 soon, this will effectively stop Silk Central running automated tests

Labels:

Other