Idea ID: 2873243

SiteScope 2021.05 version Integration with Cyber-Ark 11.7 version.

Status : New Idea

Hello All,

I was trying to do integrate sitescope (2021.05 version) with cyber ark latest version (11.7), But it is not working as expected.

Also, I tried to do researches from vendor knowledgebase as well, unfortunately could not find further information with CyberArk 11.7 being supported with Sitescope.


We do not have work around available to support unsupported version of CyberArk.

Kindly help me on this Issue.

Thanks,

Kumar D

Labels:

Other