HTTP Error 404.13 - Not Found

0 Likes

This error will appear when importing a large Silk Central project and using IIS on your server.

This error is caused by a limit within IIS.

Use the following steps to change the limit settings within IIS.

  1. Open the Internet Information Services (IIS) Manager.
  2. In the connections tree on the left: expand "host" node and the "Sites" node and select the "Default Web Site".
  3. Double click on feature Request Filtering option
  4. Select "Hidden Segments" tab
  5. Select "web.config" segment  
  6. Click Edit Feature Settings
  7. The Maximum allowed content length (Bytes) should be available.
  8. Change this value so that it is slightly larger than the size of the Silk Central project
  9. Press OK to save these changes.
  10. Restart your Silk Central Servers and try once more to import the project.


When changing this value, be careful on the value it is changed to.
Increasing the size too much allows very large files to be added to the system, which can have an impact on performance and stability.

Further explanation on the issue can be found here:

https://support.microsoft.com/en-us/kb/942074


SI 2824463

Comment List
Anonymous
Related Discussions
Recommended