How should I proceed when the error "The InstallScript engine on this machine is older than the version required to run this set up" is generated when installing SCTM?

0 Likes

Problem:

How should I proceed when the error "The InstallScript engine on this machine is older than the version required to run this set up" is generated when installing SCTM?

Resolution:

QUESTION
----------------------------------

How should I proceed when the error "The InstallScript engine on this machine is older than the version required to run this set up" is generated when installing SCTM?

ANSWER
----------------------------------

This error is most likely due to the machine having an old Installer Service installed. Updating to a newer version should fix the problem. On the Beta CD it can be found under Redist\MSIIntel.SDK\instmsi.exe or on the Microsoft web site it can be found under:

Installer Service

Old KB# 24853
Comment List
Anonymous
Related Discussions
Recommended