Created On:  23 November 2010

Problem:

When attempting to migrate your QADirector projects into SilkCentral Test Manager using the QADirector - SilkCentral Test Manager Migration Utility you may received the following error message when testing the connection to your QADirector server.

Resolution:

This error is likely to be caused by having the incorrect version of QADirector installed. The QADirector - SilkCentral Test Manager Migration Utility is designed to work only with QADirector 6.1 (Websync 2 or later) and SilkCentral Test Manager 2010.

If you then install the correct version of QADirector you will no longer get this error when testing the connection and the migration should complete successfully.
Incident #2483641