Can SilkCentral Test Manager version 8.1 be installed on a machine that already has version 8.0?

0 Likes

Problem:

Can SilkCentral Test Manager version 8.1 be installed on a machine that already has version 8.0?

Resolution:

ANSWER
----------------------------------
No. You will need to remove version 8.0 before installing 8.1.

Old KB# 24760
Comment List
Anonymous
Related Discussions
Recommended