Why when installing the Office Import tool is a .Net version error generated?

0 Likes

Problem:

Why when installing the Office Import tool is a .Net version error generated?

Resolution:

QUESTION
----------------------------------

Why when installing the Office Import tool is the following .Net version error generated?

"This setup requires the .NET Framework version 1.1.4322. Please install the .NET Framework and run this setup again. The .NET Framework can be obtained from the web. Would you like to do this now?"



ANSWER
----------------------------------

SilkCentral Test Manager"s "Office Import Tool" requires the .NET 1.1 framework to be installed.

It may not be convenient or possible for users to downgrade existing versions of .NET which may already be installed on their environments. However this is not necessary as more than one version of the .NET framework can co-exist on the same machine.

We would therefore recommend that you install .NET framework 1.1 in order to use the Office Import Tool while still keeping any pre-existing .NET frameworks such as 2.0 on your machine.



Old KB# 24523
Comment List
Anonymous
Related Discussions
Recommended