Can I use my SilkCentral Issue Manager license to access SilkRadar?

0 Likes

Problem:

Can I use my SilkCentral Issue Manager license to access SilkRadar?

Resolution:

ANSWER
----------------------------------
No, if you wish to use SilkRadar (the predecessor of Issue Manager) then you will require a valid SilkRadar license file. You will not be able to run SilkRadar with an Issue Manager license even if the .pol policy file states:

allow older version = True


You can however run an older version of Issue Manager with a newer version of the Issue Manager License file if it states "allow older version = True".

Old KB# 23662
Comment List
Anonymous
Related Discussions
Recommended