Why do I get Unable to open libra12d.so:ls.so.1 error with StarTeam 2005 on Solaris 8.0

0 Likes

Problem:

Why do I get Unable to open libra12d.so:ls.so.1 error with StarTeam 2005 on Solaris 8.0

Resolution:

  • Product Name: StarTeam
  • Product Version: 2005
  • Product Component: Server
  • Platform/OS Version: Solaris 8.0
  • JDK/Compiler Version: Sun1.4.2_01

Description:

Why do I get Unable to open libra12d.so:ls.so.1 after upgrading to Oracle 9.2 on my Solaris 8.0 machine?


Answer/Solution:

This issue occurs when you upgrade your version of Oracle on your Solaris machine.

To fix this issue; you need to edit the LD_LIBRARY_PATH: to the following setting "/usr/local/oracle/product/9.2.0.8/lib"




Author: Eric Sachar

Old KB# 29011
Comment List
Related
Recommended