Created On:  19 July 2010

Problem:

After upgrading to StarTeam 2009 from an earlier version and installing Datamart 2009, the following error occurs when pressing the ‘Verify’ button on the ‘StarTeam Database’ tab of Datamart.

Resolution:

Please ensure that the upgraded configuration has been started at least once before attempting to run Datamart against that configuration.  This is due to the upgrade process and changes made to the StarTeam database when upgrading. Starting the configuration updates the database catalog allowing Datamart to read the database correctly.
Incident #2461021