ERROR: You are using a server version which is incompatible with this database

0 Likes

Problem:

ERROR: You are using a server version which is incompatible with this database

Resolution:

Information in this Brief applies to:

  • StarTeam 5.1 Sp1 (Build 5.1.373)

Problem

After installing StarTeam 5.1 SP1 (Build 5.1.373) over top of an existing 5.1 installation you may receive the error "You are using a server version which is incompatible with this database." This error occurs if you have not upgraded the database prior to starting the server for the first time after the upgrade installation.

Workaround

To upgrade the database to StarTeam 5.1 SP1, launch the Server Tools dialogue as shown in the example below:

7029a.jpg

Once the dialogue has launched, highlight the configuration as shown in the example and press the Upgrade button. The upgrade will take approximately 30 seconds to 1 minute. After the upgrade is completed, the server can be started.

Old KB# 28464
Comment List
Related
Recommended