Created On:  19 October 2011

Problem:

StarTeam Eclipse plugin version 11.0.0.84 installed into a x64bit version of Eclipse, however, there are errors when trying to use the plugin.

Resolution:

The Starteam Eclipse plugin version 11.0.0.84 is built for 32 bit versions of Eclipse up to and including Eclipse 3.6.2. This version will work with a 32 bit install of Eclipse on a 64 bit operating system, however, it will not work when installed with the 64 bit version of Eclipse.  The above version does not support Eclipse 3.7 or later.