When selecting Preferences in Eclipse, why is an "unable to create the selected preference page" error thrown?

0 Likes

Problem:

When selecting Preferences in Eclipse, why is an "unable to create the selected preference page" error thrown?

Resolution:

* Product Name: StarTeam Eclipse Integration
* Product Version: 2006R2,
* Product Component: StarTeam Eclipse Client 2006 Release 2
* Platform/OS Version: Windows XP Professional Sp2


Description:
When selecting "StarTeam" in the Preferences options, why is the following error thrown?


Error that is thrown when selecting

Unable to create the selected preference page.

Plug-in com.borland.team.starteam.ui.integration was unable to load class.

The following error may also appear in the eclipse log:

Unsupported major.minor version 49.0.


Answer/Solution:
Firstly ensure that the supported Eclipse version is being used.
For StarTeam Eclipse Client 2006 Release 2 Patch 9.3.0.19, the required Eclipse versions are 3.2.2 or 3.3. Also verify that the correct version of Eclipse was selected during the install wizard setup.

The errors above will appear as a result of using an unsupported Java version.

Ensure that the java version is at least 1.5.0_09.


Author: Paz Patel

Old KB# 28985
Comment List
Related
Recommended