Created On:  20 September 2011

Problem:

What version of StarTeam Eclipse plugin is supported for 64-bit?

Resolution:

At present there is no support for the x64 version of Eclipse with the StarTeam Eclipse plugin. StarTeam currently supports the 32-bit version of Eclipse on a 64-bit platform.
Incident #2534839