Why do I get "An error occurred while automatically activating bundle com.borland.team.starteam.ui (124)" with Eclipse Integration?

0 Likes

Problem:

Why do I get "An error occurred while automatically activating bundle com.borland.team.starteam.ui (124)" with Eclipse Integration?

Resolution:

  • Product Name: StarTeam
  • Product Version: StarTeam 2005 R2
  • Product Component: Eclipse Integration version 8.0.040 (Eclipse 3.2)
  • Platform/OS Version: All
  • JRE Version: 1.4.x.x

    Question:

    Why do I get the following error when attempting to "Share Project" on Eclipse 3.2 with Eclipse Integration version 8.0.040?

    "An error occurred while automatically activating bundle com.borland.team.starteam.ui (124)"

    I verified the following info, the plug-in seems installed properly.

    • Help | About Eclipse SDK | Configuration Details
    • Help | About Eclipse SDK | Plug-in Details


    Answer:

    This error occurs?on the early versions of Java. Upgrade to Sun Java 1.5.x or above to resolve the issue. Please find more information on Sun Java official website: http://java.sun.com/javase/downloads/index.jsp


    Author: Fong, Sok Nee

Old KB# 27598
Comment List
Related
Recommended