Workflow Step - Create Request

Hi everyone,


I created a execution step of create request type and in its properties I set the Request Type I want to create, so far so go.


But everytime I enter the step I see my transition button and additional button to skip the creation of the request. Is there a way I can hide that default button?





  • Alfredo I found this on another thread, I will test it out in our sandbox to see if it acts as it should I have always wondered about the (skip) on create request that shows up as well.


    # This setting controls whether or not users can bypass execution
    # when they are eligible to act on a Workflow Step in a Package or Request.
    # If 'false', a user will always have the option to bypass an execution
    # when they are eligible to act on it. If 'true', only users with
    # the Package or Request Manager access grant will have this privilege.
    # Valid values: true or false

  • Hi Scorpex,


    I tried your recommendation but it didn't work. A collegue recommend me to try this:



    In the server.conf.  file but you have to keep in mind that if the user has the permission to edit every request will see the buttón no matter what. I'll try it and let you know.




  • Yeah I implemented the same in our dev environment and realized that the approvers already had the correct permissions and they would still be able to see the button, unfortunately it wasn't what we needed, if the one you're trying works out let me know, if not it might go to hidding the button on the .properties file but I don't think I would like to go that route.




  • Verified Answer

    Hi Scorpex,


    Just to tell you that com.kintana.core.server.RESTRICT_BYPASS_REQ_EXEC_TO_MANAGERS=true parameter worked as expected. Just remove the right Edit All Requests for your security groups and that's all.




Reply Children
No Data