Workflow Step - Create Request

Hi everyone,

 

I created a execution step of create request type and in its properties I set the Request Type I want to create, so far so go.

 

But everytime I enter the step I see my transition button and additional button to skip the creation of the request. Is there a way I can hide that default button?

 

Regards,

 

Alfredo

Parents
  • Alfredo I found this on another thread, I will test it out in our sandbox to see if it acts as it should I have always wondered about the (skip) on create request that shows up as well.

     

    #
    #
    # This setting controls whether or not users can bypass execution
    # when they are eligible to act on a Workflow Step in a Package or Request.
    # If 'false', a user will always have the option to bypass an execution
    # when they are eligible to act on it. If 'true', only users with
    # the Package or Request Manager access grant will have this privilege.
    # Valid values: true or false
    #
    #
    com.kintana.core.server.RESTRICT_BYPASS_EXECUTION_​TO_MANAGERS=true

Reply
  • Alfredo I found this on another thread, I will test it out in our sandbox to see if it acts as it should I have always wondered about the (skip) on create request that shows up as well.

     

    #
    #
    # This setting controls whether or not users can bypass execution
    # when they are eligible to act on a Workflow Step in a Package or Request.
    # If 'false', a user will always have the option to bypass an execution
    # when they are eligible to act on it. If 'true', only users with
    # the Package or Request Manager access grant will have this privilege.
    # Valid values: true or false
    #
    #
    com.kintana.core.server.RESTRICT_BYPASS_EXECUTION_​TO_MANAGERS=true

Children