Error when opening workbench

Hi All,


I am facing the below error in the JAV console windiow when i try to open the workbench. we are in the 9.14 version.( I am the only person facing thsis error. Other people are able to access the i guess i need to do aomething with the JAVA but not sure !) . Could anybody suggest some ideas to overcome this.




load: class com.kintana.core.gui.DownloadApplet.class not found.
java.lang.ClassNotFoundException: com.kintana.core.gui.DownloadApplet.class
 at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
 at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
 at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
 at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
 at java.lang.ClassLoader.loadClass(Unknown Source)
 at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
 at sun.plugin2.applet.Plugin2Manager.createApplet(Unknown Source)
 at sun.plugin2.applet.Plugin2Manager$ Source)
 at Source)
Exception: java.lang.ClassNotFoundException: com.kintana.core.gui.DownloadApplet.class





Manoj Kumar N S


  • Verified Answer



    You need to make sure you have the latest Java version installed. Did you check the Pop-up blocker already? sometimes the Java plugin installation does not go through because of the pop-up blocker.


    Which browser version or you using? You may want to try other browser like Chrome or Safari or Firefox if this is with IE.


    Try Open Workbench as well as Open Workbench from Desktop links, compare if the error shown is same or different.


    Let us know what you find out.




  • Hi Niraj,


    Thank you for your suggestion.

    Actually I was trying to access PPM via one of the node's link(URL i.e it contains the server name and port). so during that time when i tried to open the workbench, i got this error. Even i tried to open the workbench from desktop but i am getting the message 'Internet Explorer cannot display the webpage'.(In other browsers: 'webpage can not be displayed')


    But when i tried to access the base URL and opened the workbench, it opened and worked fine.


    so finally i am able to open the work bench when i use base url to access PPM!! But again, i got a question, why i am not able to open the workbench when i access PPM through NODE's link?  could this be because of the configuration settings in the server.conf file?



    Manoj Kumar N S

  • Sorry for re-opening an old thread, but you should check in server.conf for the value set for:



    That is the URL you should use when accessing the application.  If you put a link on your company page directing users to it, it should match that value as well as any favorites people store.

    Otherwise, they may end up with issues like you have seen or occassionally have to log in 2x (the 2nd after having performed some action within the tool).