Issue with ALM synchronizer "incremental synchronization"

We have an issue with ALM synchronizer when we run "incremental synchronization".

During this incremental sync, the data updated in ALM is getting updated in JIRA but not the vice versa. But full synchronization works fine.

BTW, our ALM synchronizer server and JIRA server are not located in same time zones. 

ALM Product version - v12.53(Patch 1)

ALM Synchronizer version - v12.60

JIRA version - v7.4.2

Parents
  • We are also having this issue:

    QC Synchronizer  - 12.60SP1
    QC                        - 12.60SP1 [ENDPOINT 1]
    JIRA                      - 7.4.3        [ENDPOINT 2]

    We are having to rely on the full sync for QC to be updated.
    We can rely on incremental to update Jira but not QC.

    The server timezones all seem consistent though.

    Can anyone advise:
     - a way of forcing the full sync to be more frequent than hourly.
     - how else the sync may be determining there's no incremental changes required
     - all locations in which the timezone plays a part in case Im missing something

    Thank you

Reply
  • We are also having this issue:

    QC Synchronizer  - 12.60SP1
    QC                        - 12.60SP1 [ENDPOINT 1]
    JIRA                      - 7.4.3        [ENDPOINT 2]

    We are having to rely on the full sync for QC to be updated.
    We can rely on incremental to update Jira but not QC.

    The server timezones all seem consistent though.

    Can anyone advise:
     - a way of forcing the full sync to be more frequent than hourly.
     - how else the sync may be determining there's no incremental changes required
     - all locations in which the timezone plays a part in case Im missing something

    Thank you

Children
No Data