Some Users unable to connect to UFT License Server

we have an issue with some users unable to connect to the UFT License server. 

We’re using UFT 12.51 and the new Autopass license . 

On Windows 7 machines, no reported connection issues.

On Windows 10, users are getting – License Server is not available. 

According to our network people, these machines are not even attempting to connect.  No network traffic generated.

Tags:

Parents
  • Have you made sure TCP 5814 is open on the Windows 10 systems and the license server? Are those on a different network than the Windows 7 systems?

  • it's happening to users in our development and production environments.

    over the weekend, we had several other users hit this issue using Windows 7, 8 and 10 machines in various locations.

    its weird that they can ping and telnet to the license server but UFT is not making the call to the license server.

    our network people confirmed no traffic from those machines to the license server. when we try to connect using the license wizard.

    if there's some network setting on the machines we should change, please let me know.  I don't see anything on the HP support site about this.

Reply
  • it's happening to users in our development and production environments.

    over the weekend, we had several other users hit this issue using Windows 7, 8 and 10 machines in various locations.

    its weird that they can ping and telnet to the license server but UFT is not making the call to the license server.

    our network people confirmed no traffic from those machines to the license server. when we try to connect using the license wizard.

    if there's some network setting on the machines we should change, please let me know.  I don't see anything on the HP support site about this.

Children