UFT getting "License Error: Unable to connect to a license server"

Hello people, 

My UFT is not connecting anymore to the license server, I've checked with other users and they are able to launch UFT and connect to the license server (same UFT version), only I can't access it.

Any suggestion? The firewall's ports are all open for the AutoPass License server, I even tried rebooting my laptop, uninstalling and reinstalling UFT, but nothing changed.

Any help please?

Thank you

Tags:

Parents
  • Hi Domenico V.

    My department had your exact issue a couple of weeks ago. We got the message, but were able to ping the License server from out UFT box and vice versa. The License server was viable and all was up to date.

    HP gave great assitance to our IT dept which enabled them to narrow down, then finally resolve the problem.  In our case  the situation was caused by a Windows update (WSUS) that was performed.  If your licenses are indeed up to date, then I suggest that you or your Tech dept take a look at any updates that were processed on the day that this issue first occurred. If any are there, back them out then retry connecting to the server.

  • I just encountered a similar issue where Windows update KB3172605 (WIN7) caused this problem. After uninstalling it, UFT could connect to the license sever again.

    Edit:

    Just got a reply back from HPE, this issue will be solved when updating the autopass licenseserver. We were still on v8.3, the latest version can be found at: https://hpln.hpe.com/contentoffering/autopass-license-server

Reply Children
No Data