UFT getting "License Error: Unable to connect to a license server"

Hello people, 

My UFT is not connecting anymore to the license server, I've checked with other users and they are able to launch UFT and connect to the license server (same UFT version), only I can't access it.

Any suggestion? The firewall's ports are all open for the AutoPass License server, I even tried rebooting my laptop, uninstalling and reinstalling UFT, but nothing changed.

Any help please?

Thank you

Tags:

Parents
  • Hi Domenico,

    Hope you are doing very well.

     

    - You can check the network connection between the client and server machines by pinging the license server machine in a command prompt window.

     

    - The license server is not running:

    Start or restart the license server service.

    1. Open the Control Panel (Start -> Settings -> Control Panel).
    2. Double-click on Services.

    3. Find the SentinelLM service.
    4. Click <Start Service> (or <Restart Service>) or right-click and choose "Start" (or "Restart").

     

    - Also you may check the ammount of licenses, could be that all the licenses were busy/in use.

    How to check license availability from a license server programmatically:

    https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM544728

     

     

    -Only one version of the license server should be installed and running on the same machine. If there are more versions, uninstall all of the license server instances (using Add/Remove Programs). Install the latest version of the license server software. Reinstall the license code keys.

     

    -Did you reimage your machine?

     

    Regards,

    ” If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given”

Reply
  • Hi Domenico,

    Hope you are doing very well.

     

    - You can check the network connection between the client and server machines by pinging the license server machine in a command prompt window.

     

    - The license server is not running:

    Start or restart the license server service.

    1. Open the Control Panel (Start -> Settings -> Control Panel).
    2. Double-click on Services.

    3. Find the SentinelLM service.
    4. Click <Start Service> (or <Restart Service>) or right-click and choose "Start" (or "Restart").

     

    - Also you may check the ammount of licenses, could be that all the licenses were busy/in use.

    How to check license availability from a license server programmatically:

    https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM544728

     

     

    -Only one version of the license server should be installed and running on the same machine. If there are more versions, uninstall all of the license server instances (using Add/Remove Programs). Install the latest version of the license server software. Reinstall the license code keys.

     

    -Did you reimage your machine?

     

    Regards,

    ” If you find this or any post useful to resolve the issue, please mark this thread as correct answer and other members can benefit with the information given”

Children