UDT 12.02 - oracle objects identification Issue

Hi All,

 

     I am currently facing strange issue with UFT 12.02. tried searching forums But, could not find the right solution.

 

  We are testing Oracle applicaion, On launchinf the application [in Inter net explorer 11] and post the authentication, we would get options to chosse environments like Dev,  UAT, Prod..etc [environments are radio options]. Post selecting the environment and clicking on a button [Finish], Oracle application will be opened in different window.

 

 We have developed out automation scripts using Development environment and the execution is smooth in dev environment. When we execute the same scripts in UAT environment, UFT is unable to identify the oracle objects.[its identifying oracle bjects as java objects].

 

I am not sure whats the problem is?  objects in both the environments are same [their properties are exactly same. ]

 

Below are the Environment details:

 

UFT: 12.02

JAVA: 1.6

IE: 11

 

any help would be much appreciated.

 

Thanks,

 

 

Parents Reply Children
  • Hi Ram,

     

    Thank you! Do you access the DEV and the UAT through the same link? The Oracle name attribute might be enabled for one environment and not the other. Let me know how it goes!

     

    Kind Regards,

    Francisca


  • wrote:

    Hi Ram,

     

    Thank you! Do you access the DEV and the UAT through the same link? The Oracle name attribute might be enabled for one environment and not the other. Let me know how it goes!

     

    Kind Regards,

    Francisca


    Hi Francisca, 

     

      yes we are accessing DEV and UAT environments through the same link [we have two different options to select dev and UAT]. Developer name is null [not enabled] for both the environments.

     

    We are waiting on Oracle server admin .. I will post you th eupdates.

     

    Thanks,

    Ram


  • wrote:

    Hi Ram,

     

    Thank you! Do you access the DEV and the UAT through the same link? The Oracle name attribute might be enabled for one environment and not the other. Let me know how it goes!

     

    Kind Regards,

    Francisca


    Hi Francisca, 

     

      yes we are accessing DEV and UAT environments through the same link [we have two different options to select dev and UAT]. Developer name is null [not enabled] for both the environments.

     

    We are waiting on Oracle server admin .. I will post you th eupdates.

     

    Thanks,

    Ram


  • wrote:

    Hi Ram,

     

    Thank you! Do you access the DEV and the UAT through the same link? The Oracle name attribute might be enabled for one environment and not the other. Let me know how it goes!

     

    Kind Regards,

    Francisca


    Hi Francisca, 

     

      yes we are accessing DEV and UAT environments through the same link [we have two different options to select dev and UAT]. Developer name is null [not enabled] for both the environments.

     

    We are waiting on Oracle server admin .. I will post you th eupdates.

     

    Thanks,

    Ram