Unable to Launch Report from QC under Test Lab for UFT 12.51 and ALM 12.21

Hi,

Once execution finishes from Quality Center unable to "Launch Report" by clicking Launch Report button under Test Lab. Error is giving "Run Results window can't be open"

Used 12.51 Patch 1. ALM 12.21

 

Tried with 12.52 UFT but no luck.

Tags:

Parents
  • Hello,

     

    We would recommend that you try these steps to see if the issue can be resolved:

     

    1. Log on to problematic machine using Admin user account.

    2. Uninstall RRV in Control Panel.

    3. Delete "C:\Program Files (x86)\HP\Run Results Viewer"

    4. Delete C:\Users\[User name]\AppData\Local\UFTReportViewer

    5. Reinstall RRV (Run as Administrator)

    6. Reboot machine.

     

    If you find that this or any other post resolves your issue, please be sure to mark it as an accepted solution.

    If you are satisfied with anyone’s response please remember to give them a KUDOS by clicking on the STAR at the bottom left of the post and show your appreciation

     

    Regards,

    Jackie Yang

  • I have tried all these options but getting same error. Due to this we are not able to see the results of API test script execution, its more show stopper for us. Atleast we can manage GUI test script execution results using our customized report.

Reply Children
  • Hi,

    Two recomendations:

    1. Register ALM components:
      • Using Internet Explorer, navigate to: http://<ALMServerName>:<Port>/qcbin/start_a.jsp?common=true
    2. Make sure UFT is saving the report in Run Results Viewer format; not HTML. For this go to Tools>Options, then from General tab, select Run Sessions from the menu at the left and select Run Results Viewer Report:

    Kindly,

    Alvaro.