Created On:  08 July 2010

Problem:

When trying to login with the CaliberRM client the following error is displayed "Your client is not compatible with the server you are attempting to connect to. Please try a different server or contact your administrator".

Resolution:

This error can be thrown for two reasons:

1.  A registry key has been created on the server as per the following article:Is it possible to restrict older CaliberRM clients from connecting to a 2008 SP1 Server?

To fix this issue, upgrade your client to Patch 11 or greater

2.  The client has patch 11 or greater installed but the server has not.

To fix this issue, upgrade your server to Patch 11 or greater

Incident #2455488