Created On:  22 October 2010

Problem:

Microsoft Word 2007 only displays folder file path the image cache instead of actually showing the image shown in the caliber description field.

Resolution:

This issue is not related to Caliber, it is a Microsoft Word setting that restricts images from being displayed in the document. Images will only appear as a hyperlink to their location in the computer’s image cache folder.

To resolve this issue:

1. Click the Office Button
2. Select “Word Options”
3. Select “Advanced” in the left pane, scroll down to the “Show document content” subsection
4. Uncheck the “Show picture placeholders” option
5. Click OK to save the changes.

Images will now display as normal instead of showing the folder file path link