Created On:  18 January 2011

Problem:

When using Microsoft Office 2003 to produce a Document Factory 2 report with a template that uses the INDENT syntax the cells in the table are all indented by the INDENT command when they should not be.

Resolution:

The cause of this issue is that Word 2003 has issues dealing with hidden bookmarks in the Document Factory template. This issue is not present in Word 2007 therefore it is recommended to use Word 2007. As a workaround for Word 2003 delete all hidden bookmarks in the template by opening the template and selecting 'INSERT' | 'BOOKMARK' then make sure the 'Hidden Bookmarks' option is selected. Delete all these hidden bookmarks and then run the template again and the correct output report will be produced.
Incident #2479605