Created On:  03 February 2011

Problem:

Datamart export to SQL doesn't include image data even if -image tag is used.

Resolution:

The problem is that the user may not have permission to access the default image cache folder on their machine.  There are two possible fixes for this issue:

1. Have the user permissions raised so they can access the default image cache file location:  C:\Documents and Settings\USERNAME\Local Settings\Application Data\Borland\CaliberRM\ImageCache.

2. Open the client machines registry and navigate to:  HKEY_CURRENT_USER\Software\Borland\CaliberRM

You will find a key called "GlobalImageCachePath" which you can change the default value to a folder location that the user's access is already granted.

This article contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs.