Created On:  29 June 2011

Problem:

I am getting error 'IDL_VERSION_NOT_SUPPORTED' when connecting to CaliberRM Server from Eclipse or Together. Why is this?

Resolution:

This issue is occuring because the CaliberRM Server has been configured to only allow newer versions of CaliberRM clients or application using the latest CaliberRM SDK. If you are using an older version of Togther/Eclipse plugin then it likely uses an older version of CaliberRM SDK.

To resolve the issue you will need to update you Together/Eclipse plugin. The update can be found on the product update page located here.