Created On:  05 July 2011

Problem:

When attempting to run Document Factory an error message is displayed: "CaliberRM document factory requires Microsoft Word".

Resolution:

This error is produced when an unsupported version of Microsoft Office is installed (for example, Office 2010 Home and Student Edition). CaliberRM requires the Professional edition of the Office products. For Office 2010 Professional edition you also need CaliberRM Patch 26 installed. Please download the latest CaliberRM patch from here: http://supportline.microfocus.com/xmlloader.asp?type=home&redirectpage=/websync/index.asp
Incident #2527274