Silk Test 16.0 Hotfix 2 support for Google Chrome 45

Although Silk Test 16.0 Hotfix 2 supports Google Chrome 45, when you try to run tests with this version of Chrome, Silk Test displays the following error message: 

"The used browser version is not supported, the latest supported version is Google Chrome 50."

To fix this issue, perform the following actions:

  1. Close Google Chrome.
  2. Stop the Open Agent.
  3. Manually patch the plugin.xml file at %OPEN_AGENT_HOME%\agent\plugins\com.borland.fastxd.techdomain.browser.agent_16.0.2.7495 with the attached file.
  4. Restart the Open Agent with the -initialize and -clean arguments

  5. Restart Google Chrome. 
  6. Ensure that the Silk Test Chrome Extension is enabled.

Silk Test should now be able to replay tests with Chrome 45.

Alternatively, you can install Silk Test 16.0 Hotfix 3 to solve this issue. The hotfix is available for download from SupportLine.