Thin client auto update

We are getting ready to upgrade to Extend 9.1.2.1 from 9.0.1.

Does anyone know of a way to get around the initial administrator requirement for installing the thin client on Windows 7 machines?  We have a custom installer that asks for and gets that permission, but if all the user gets is "auto update failed" because of the missing permissions, my phone is going to be ringing off the hook.  Currently the only way "around" it is to run acuthin as administrator.

I am going to change the failed auto update message to hopefully head some of them off, but allowing the install to happen would be the best.

Parents Reply Children
No Data