[archive] Acuprintdll error message

[Migrated content. Thread originally posted on 28 July 2010]

One of our users is getting an error message telling them to upgrade their browser to microsoft 5.5 or better when they go to print. We are using acuthin 8.0. The user is runing XP. Has anyone seen this error. We had it early on in our development but I can't find the fix or the reason for the error.

Thanks