Version 4.3. and 5.2. for Win XP and Vista

0 Likes

Problem:

He has Version 4.3. and 5.2. and wants to install it for Win XP and Vista. But he gets into trouble.

Resolution:

For XP you need at least Version 6

For Vista Version 8

Old KB# 2732
Comment List
Anonymous
Related Discussions
Recommended