Created On:  03 December 2012

Problem:

When trying to install an AcuCobol product on Linux the error message appears - libc.so.6.1: version `GLIBC_2.3.4' not found.

Resolution:

To install an AcuCobol product on a Linux machine the minimum Operating System requirement is GLIBC_2.3.4.  The customer should be advised to upgrade the Linux platform to at least this level.