SQL Server 2005 support

0 Likes

Problem:

Does Acucorp provide support to users who have upgraded to SQL 2005?

Are there known issues with ACUCOBOL-GT Version 7.2 and SQL Server 2005?

When does Acucorp plan to support the new SQL 2005 features?

Resolution:

Q)  Does Acucorp provide support to users who have upgraded to SQL 2005?

A)  Support will be provided for customers who upgrade to Microsoft SQL Server 2005 and are using ACUCOBOL-GT Version 7.2.2 or later.

Q)  Are there known issues with ACUCOBOL-GT Version 7.2.2 and SQL Server 2005?

A)  SQL Server 2005 client software no longer provides the "ntwdblib.dll" on which both Acucorp's AcuSQL® for MSSQL and Acu4GL® for MSSQL rely.  To work around this, there are two options:

· Use the SQL Server 2000 client software.

· Use the SQL 2005 client software as long as the "ntwdblib.dll" from the SQL 2000 client software has been placed in the appropriate directory so that it can be found by the Acu4GL for MSSQL or AcuSQL for MSSQL runtime.

Q) When does Acucorp plan to support the new SQL 2005 features?

A) In Version 8.0 of ACUCOBOL-GT, we will begin using the SQL 2005 native client so that the "ntwdblib.dll" will no longer be needed.

Q) If SQL 2005 is implemented and a problem is encountered, on contacting Acucorp's support line, will the technician say, "Call back when SQL 2005 has been uninstalled and SQL 2000 reinstalled"?

A) Support will be provided as long as Version 7.2.2 or later is being used and one of the two methods suggested above to make "ntwdblib.dll" accessible has been done.

Old KB# 2669
Comment List
Anonymous
Related Discussions
Recommended