Created On:  10 November 2011

Problem:

Using runtime 9.0.1, the tool Alfred returns the following error trying to open a Vision file:

"The file system does not support requested operation".

Using runtime 8.1.0 Alfred works correctly.

Resolution:

The error is caused by a known issue that concerns I$IO library and runtime of version 9.0 and 9.0.1.  A fix has been developed and released in version 9.1.0.  Be sure to upgrade to the new version of runtime.