This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

queue processor don´t close

Hi, we have update from CA 4 to CA 8 and and we have a problem that in version 4 don´t happens

We works with BRP and verification process stops once the verifications are finished,but the process don´t dead. 

If we execute the  PowerShell script on cmd, the same thing happens, we must click "Close" on the Queue Processor window to continue.

We need that process dead completly when we wors in BRP.

We have another question, Why don´t  we see this options?

1. Click Options > Workspace Options.

2. Click Verification > Parallel Verification tab.

3. Select either

   • Run Parallel Verification in the online tool

   • Run Parallel Verification in BRP

4. Adjust the Minimum Queue Processors to improve performance when using an optimized number of CPU cores.

  • Suggested Answer

    Hi,

    The Parallel Verification options are removed because parallel verification is now run by default in the online tool and in BRP.  And the number of Queue Processors started on verification is done automatically based on the number of CPU cores on the machine.

    For the issue with the queue processor remaining open, I recommend raising a case with Customer Care so the issue can be investigated.  They will be able to work with you and get logs from you that may explain the issue.

    Thanks,

    Jeremy

  • Is it posiible to use the stop option for veify.bj script even if we don´t work with oracle bbdd ?????

    Verify LogFile Workspace [Entity] [Status] [Cond] [Project] [Notify] [Drop] [LaunchHHC] [ExtraHHC] [StopHHC] [Wait]
  • Hi,

    As Jeremy mentioned, the Queue Processors should be automatically started and stopped. So if you are seeing different behavior, please raise a support ticket so we can investigate and fix it.

    You shouldn't need to use the StopHHC for that.

    Thanks,

    Guy Sofer

    Product Manager