This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SHA

Does SHA256 algorithm is compatible for  Artix 4.1 version ? Need any negotiation or change for the authentication

Labels:

Orbix
Parents
  • Hello Khaled,

    Artix 5.5 does not support TLSv1.1 as well. The versions of the SSL/TLS protocol that are supported by Artix ESB depend on the particular JSSE provider configured. By default SunJSSE is configured and as you know in JDK 1.5, it does not support TLSv1.1/1.2.

    So, you will have to upgrade to the latest version of Artix 5.6.4 to get TLSv1.1 and/or TLSv1.2 support.

    Regards,
    Karthi.
Reply
  • Hello Khaled,

    Artix 5.5 does not support TLSv1.1 as well. The versions of the SSL/TLS protocol that are supported by Artix ESB depend on the particular JSSE provider configured. By default SunJSSE is configured and as you know in JDK 1.5, it does not support TLSv1.1/1.2.

    So, you will have to upgrade to the latest version of Artix 5.6.4 to get TLSv1.1 and/or TLSv1.2 support.

    Regards,
    Karthi.
Children
No Data