Log4j vulnerabilities status for VisiBroker 8.5

 
0 Likes

A potential vulnerability has been identified in the Apache Log4j library. We do not use or ship log4j2 in our CORBA products. VisiBroker 8.5 is not vulnerable. CVE References: CVE-2021-44228, CVE-2021-45046, CVE-2021-45105.

Full article: https://portal.microfocus.com/s/article/KM000003134

Labels:

Knowledge Docs
Visibroker
Comment List
Related
Recommended