Rumba 9.5.1 to 10.1 upgrade backwards compatibility

If I take an old EXE version of our software that was built using Rumba 9.5.1 (it uses the MFDisplay and also the SSL Sec dll), should I be able to run it on a computer that now has 10.1 installed?  

If not, then do I just need to re-build on a VS where 10.1 is installed?  (At some point I will try to upgrade our application to use the new 10.x RumbaFramer control, that allows for 64-bits, but for now I've been tasked with merely verifying that we can upgrade to Rumba 10.1.) if I need more than that, please specify or let me know where I can download documentation that covers this.

Thanks,

Larry

Parents Reply Children