Rumba 9.4 stack buffer overflow vulnerabilities

0 Likes

Overview

This security update is covered by CVE-2016-1606 - Rumba 9.4 stack buffer overflow vulnerabilities.

Affected Products

Micro Focus Rumba 9.4

Description

This security update addresses potential issues caused by buffer overflows inside Micro Focus Rumba 9.4 COM objects.

Fixed in

Rumba 9.4 (HF 13960)

Thanks

We would like to give special thanks to Gjoko Krstic (LiquidWorm) working with Zero Science Lab who discovered this vulnerability and reported it to us.

Comment List
Related
Recommended