Micro Focus Rumba 9.x Security update

0 Likes

Overview

This security update is covered by CVE-2016-5228 - Rumba 9.x stack buffer overflow vulnerability.

Affected Products

Micro Focus Rumba 9.x

Description

This security update addresses a potential remote code execution via buffer overflow in the RUMBA 9.x. 

Fixed in

Rumba 9.4 (HF 12815), 9.3 (HF 11997)

Thanks

We would like to give special thanks to both Umit Aksu (aksuumit@hotmail.com), a contractor, and Gjoko Krstic (LiquidWorm) working with Zero Science Lab who, independently, discovered this vulnerability and reported it to us.

Comment List
Related
Recommended