Visual COBOL 6.0 for Eclipse - Supported Eclipse Versions?

With Visual COBOL 6.0, was there a change to the supported Eclipse versions?