openESQL Assistant

I'm using VS 2015 with VC 2.3.  Trying to run openESQL Assistant and it prompts me to specify either MS Excel or Access.  When I check either box I receive the error "the operating system is not presently configured to run this application", I acknowledge the error by clicking OK and the VS 2015 program shuts down and restarts.  I cannot find anything on the web with this error. Need help!!

Would like to connect to MS Access, if anyone knows how or where I can find how to do this, that would help.

Parents
  • I have never encountered this error before either.

    What Operating System are you using? At what point during the process does it prompt you to use MS Access or Excel? Are you provided with a list of DSN's to select from? Have you created a new DSN using the ODBC Administration Tool available under the Visual COBOL-->Data Tools group from the Start menu?

    Perhaps if you provided a screen shot of the error it would be helpful?

Reply
  • I have never encountered this error before either.

    What Operating System are you using? At what point during the process does it prompt you to use MS Access or Excel? Are you provided with a list of DSN's to select from? Have you created a new DSN using the ODBC Administration Tool available under the Visual COBOL-->Data Tools group from the Start menu?

    Perhaps if you provided a screen shot of the error it would be helpful?

Children
No Data